International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-14-2021, 08:57 AM
Brynjminjones's Avatar
Brynjminjones Brynjminjones is offline
258 I6
 
Join Date: Jun 11, 2017
Location: Derby, England
Posts: 455
1991 - Voltage drops as engine warms up

The voltage on my 1991 Grand Wagoneer has never been perfect, but I've noticed something else that I find a little strange.

When I first start it up (cold), the voltage is really strong. Even with headlights and AC on, the voltage stays well above 13.

When the engine has warmed up, the voltage will never go as high.

I'd never really paid this any attention, as I assumed it was just the high idle, but I've realised that even when driving along (after dropping off high idle) the voltage is still higher when cold.

Any ideas why this could be?
__________________
1991 Grand Wagoneer - Hunter Green. All stock. Rebuilt 360 with Melling MTA-1 cam.

1998 Cherokee (XJ) 4.0
1997 Grand Cherokee (ZJ) 4.0
1974 Ford F100 390
Reply With Quote
  #2  
Old 10-14-2021, 10:09 AM
MysticRob MysticRob is offline
327 Rambler
 
Join Date: Nov 26, 2019
Location: Boise, ID
Posts: 653
Assuming you're taking those voltage readings in the engine bay and not at the gauge...
If temp seems to be the only difference then I'm thinking loose connection or wiring somewhere.
__________________
--Rob--
1988 Jeep Grand Wagoneer / Baltic Blue & Tan
2008 BMW 535xi Wagon / Deep Sea Blue & Tan

My build thread:
https://ifsja.org/forums/vb/showthread.php?t=189245
My Howell TBI Install How-To:
https://ifsja.org/forums/vb/showthread.php?t=189877
Reply With Quote
  #3  
Old 10-28-2021, 07:55 AM
'89_Wagon '89_Wagon is offline
232 I6
 
Join Date: Jan 01, 2019
Location: New Hampshire
Posts: 116
I vaguely remember my OEM gauges doing the same thing.... voltage reading dropping when warmed up. Fuel(petrol?) level readings swung wildly on turns, stopping, and hills.

Are the headlights dimmer when warm?

A side note, I dropped in an aftermarket gauge cluster from digital dakota and the voltage reading was the same cold or hot. Nothing else changed. Not suggesting to buy it just to test voltage.... it's just nice being able to trust the sensor readings on the dash.
__________________
'89 Grand Wagoneer
AW4 Swap
Reply With Quote
  #4  
Old 11-01-2021, 09:26 AM
tgreese's Avatar
tgreese tgreese is offline
 
Join Date: May 29, 2003
Location: Medford MA USA
Posts: 11,514
Suggest you connect a reliable multimeter to the battery and follow it while you drive. Clip on and bring wires into the cabin and have your helper follow how the voltage changes.

The battery voltage is controlled by the voltage regulator in the alternator. The sense wire of the alternator detects the battery voltage and changes the output current to bring the voltage to its set point, something like 13.5-14 volts. This is the sum of the chemical potential of the battery (lead-acid is 12.6 volts) plus the product of the charge current and the internal resistance of the battery (V=IR).

Any feedback system (like this) has finite gain, which means the operating point will only approach the set point, not reach it. However, it should keep the voltage close all the time, as long as everything functions like it should.
__________________
Tim Reese
Maine beekeeper's truck: '77 J10 LWB, 258/T15/D20/3.54 bone stock, low options (delete radio), PS, hubcaps.
Browless and proud: '82 J20 360/T18/NP208/3.73, Destination ATs, 7600 GVWR
Copper Polly: '75 CJ-6, 304/T15, PS, BFG KM2s, soft top
GTI without the badges: '95 VW Golf Sport 2000cc 2D
ECO Green: '15 FCA Jeep Cherokee KL Trailhawk
Reply With Quote
  #5  
Old 11-08-2021, 10:08 AM
jpcoutts's Avatar
jpcoutts jpcoutts is offline
304 AMC
 
Join Date: Jun 28, 2002
Location: Hot Springs, Arkansas
Posts: 2,067
I have noticed similar changes when I start one of mine and I came to the conclusion that starting the engine was a drain on the battery that required a lot of juice to re-charge and after the battery is charged back up the level drops back down. It may seem too simple but belts also impact this condition, make sure they are tight and in good condition.
__________________
Jim C
'67 J3000 Dually
'86 J20
'79 CJ5(in pieces)
'86 CJ7 Doesn't need anything(so why do I have it?)
Correction- it just needed a water pump!
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone actually seen a 1991 engine? austinaubinoe General FSJ Discussion 16 08-04-2012 12:53 PM
Intermittent poor charging and voltage drops lars667 General FSJ Tech 25 02-12-2012 03:29 PM
Engine noise, 4.0 swap???? Mex in the city General FSJ Tech 5 11-24-2008 04:00 PM
Calling out Holley tbi guru's need help please Michael Fuel Injection 26 02-04-2006 01:28 PM
Rather long post on Alternator Theory...some background Joe Guilbeau General FSJ Tech 12 06-08-2003 06:53 AM


All times are GMT -6. The time now is 12:17 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
corner corner