International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-28-2010, 11:48 PM
3rdelement's Avatar
3rdelement 3rdelement is offline
350 Buick
 
Join Date: Nov 25, 2009
Location: Castle Rock, Colorado
Posts: 1,119
defroster wiring mess

so today it started to flurry a bit, i figured i should go check the wiring of the rear defroster, because i remember what bad shape the wires in the tailgate were thanks to the PO. So before i got started, i checked, and when i turned on the rear defroster switch it lit up green. so thats a good start. next i popped the panel in the tailgate, and found the 2 wires for what i thought were the defroster frayed from a poor soldering job by the po. so i traced the wires. and long store short, the frayed wires were actually a patch job that had been done. i removed the bad wire, and connected the 2 correct ends together( both ends of the plugs were still good and intact, not sure why it was "patched"). shut the tailgate and fired the truck up. hit the switch, watched my ammeter dive to -60, the lights dim and i hear a buzzing from the tailgate. now the switch doesnt even light up green. luckily it doesnt stay that way as soon as you remove your finger from the switch the ammeter goes back to the normal state and the lights come back up.

thoughts?
__________________
Richard Ricketts
build thread: click HERE
1985 Jeep Grand Wagoneer {woodless}-Edelbrock 1406 carb, Edelbrock Sp2p Intake, Hella ecode headlights, bixenon HID 5000k headlights, mb quart 6.5" component speakers f&r, alpine cde-100 deck, final edition grill, Hella 550 fog lights, 1991 window regulators, cs144, aluminum coolant&washer tanks
Reply With Quote
  #2  
Old 11-28-2010, 11:49 PM
3rdelement's Avatar
3rdelement 3rdelement is offline
350 Buick
 
Join Date: Nov 25, 2009
Location: Castle Rock, Colorado
Posts: 1,119
oh, from my research on here the buzzing is the defroster relay....so i think i have it hooked up right....but where is this thing wrong?
__________________
Richard Ricketts
build thread: click HERE
1985 Jeep Grand Wagoneer {woodless}-Edelbrock 1406 carb, Edelbrock Sp2p Intake, Hella ecode headlights, bixenon HID 5000k headlights, mb quart 6.5" component speakers f&r, alpine cde-100 deck, final edition grill, Hella 550 fog lights, 1991 window regulators, cs144, aluminum coolant&washer tanks
Reply With Quote
  #3  
Old 11-28-2010, 11:53 PM
FSJ Guy FSJ Guy is offline
 
Join Date: Mar 20, 2005
Location: Colorado
Posts: 10,061
You connected the two ends TOGETHER? Or did you connect the two ends to the WINDOW defogger grid?

If you connected them together, then you just created a dead short and that's why your ammeter pegged. The fuse should popped, too.

The defogger grid may be on a thermal fuse. I don't know.

Either way, it sounds like you have a short somewhere.
__________________
Ethan Brady
1987 Grand Wagoneer, slightly longer than stock.

www.bigscaryjeep.com

Don't mess with me. I once killed a living hinge.
Reply With Quote
  #4  
Old 11-29-2010, 11:39 AM
3rdelement's Avatar
3rdelement 3rdelement is offline
350 Buick
 
Join Date: Nov 25, 2009
Location: Castle Rock, Colorado
Posts: 1,119
yeah i gotta tear into it again and see what is what. cause it just looked like a wire had been cut. so i replaced the connection, and the problem started.

do you remember does the power wire for the relay plug into a black plug on the passenger side of the tailgate?
__________________
Richard Ricketts
build thread: click HERE
1985 Jeep Grand Wagoneer {woodless}-Edelbrock 1406 carb, Edelbrock Sp2p Intake, Hella ecode headlights, bixenon HID 5000k headlights, mb quart 6.5" component speakers f&r, alpine cde-100 deck, final edition grill, Hella 550 fog lights, 1991 window regulators, cs144, aluminum coolant&washer tanks
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TFI!!! HELP!!!!!!!!(Update!!) Its all about the Jeep General FSJ Tech 29 04-05-2011 03:39 PM
Check out my wiring diagram gte901m General FSJ Tech 32 11-08-2009 09:09 PM
Rear Defroster Wiring Question zmjeeps General FSJ Discussion 4 11-04-2009 07:17 PM
new wiring job (Interior of rig with pics!!) Wagoneerlover General FSJ Tech 21 05-14-2008 06:35 PM
HEI wiring mess - Heeelp Hutti General FSJ Tech 7 09-06-2006 10:09 AM


All times are GMT -6. The time now is 08:11 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
corner corner