International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-16-2012, 04:57 PM
Logans Run's Avatar
Logans Run Logans Run is offline
Gear Head
 
Join Date: Dec 10, 2011
Location: San Jose, Ca.
Posts: 723
missing bolt?

just came back from my first test drive!!

I went under the rig to look around and I noticed a drip coming from the tranfer case (D20).
it looks like it is coming from this bolt hole.
I cant tell if its missing a bolt or if that bolts from the inside.
anyone know? if I need a bolt there, any idea how long?

the gold bolt you see at the bottom is where it mounts to the cross brace.

__________________
The Falcon ... 73, 360, TH400, D20, D44 3.54 (F&R), 6" BJ's spring lift, 35"

"I've fought tougher men, but I really can't remember when."

Quote:
Originally Posted by Dr. Marneaus
P.S. those are some beeftastic bumpers!

My Build Thread:
http://www.ifsja.org/forums/vb/showthread.php?t=151753
Reply With Quote
  #2  
Old 04-16-2012, 08:49 PM
Gary Gable Gary Gable is offline
232 I6
 
Join Date: Nov 02, 2009
Location: Santa Rosa, Ca
Posts: 51
Missing bolt?

I just went under my truck with a D20 mated to a T18. I cannot reference the hole in question. I took a print of your pic and it doesn't look anything like my D20. Could you give some references like: "This hole is on the left side forward from the output about 2" or something like that? Otherwise, I'm drawing a blank.

Thanks,

Gary
__________________
'76 J-20. 360/T18/D20. Ambulance body. TPI ignition. SOA plus 2" lift springs.
Reply With Quote
  #3  
Old 04-16-2012, 09:27 PM
c.v.paul c.v.paul is offline
232 I6
 
Join Date: Aug 06, 2007
Location: Arizona
Posts: 50
^x2 - I looked at two d20's that I have - ??
Reply With Quote
  #4  
Old 04-16-2012, 09:36 PM
REDONE's Avatar
REDONE REDONE is offline
Bleedin' Gasoline
 
Join Date: Aug 19, 2002
Location: Golden, CO
Posts: 1,752
Quote:
Originally Posted by Gary Gable
I just went under my truck with a D20 mated to a T18. I cannot reference the hole in question. I took a print of your pic and it doesn't look anything like my D20. Could you give some references like: "This hole is on the left side forward from the output about 2" or something like that? Otherwise, I'm drawing a blank.

Thanks,

Gary

Just went and looked at my T-18 to D20 and it doesn't look like ours hookup the same way as a TH400.

But to answer your question, that picture was taken from about 10 inches below the greasebox shifter mechanism for the D20, looking towards the rear drivers side tire and up about 60 degrees. That is the passenger side of the transmission to transfercase adapter. I believe that the bolts are supposed to go through the adapter and thread into the t-case, but if that's the case, then you're missing at least two of them as there's no bolt visible in the upper passenger side hole as well.

From where I'm sitting, it looks to me as though your front seal of the t-case is leaking, the adapter is stuck on with a max of two bolts and some sillycone, and the gear oil is finding it's way out of the adapter bore, through the silicone and out that hole. I could be wrong about which way the bolts go, maybe they go through the housing and into the adapter, but even it that's the case, and I don't believe it is, you should have the ends of the bolts visible in those holes, and those holes would be threaded as well.
__________________
2012 Winner of the Prestigious Ouray Cast Iron Butt Award
79 J-10 - The Money Badger!
304/T18/D20/D44s
What's been did:
Holley 4160/Ede' S.P.2.P.
MSD Streetfire based TFI
Custom-hack gauge cluster
Razor swap
Fancy exhaust (Thrush Muffler)
2 knob tape deck!
3" homebuilt lift
Half a hillbilly paint job

Last edited by REDONE : 04-16-2012 at 09:38 PM.
Reply With Quote
  #5  
Old 04-17-2012, 07:34 AM
jaber's Avatar
jaber jaber is offline
Dragin Az
 
Join Date: Oct 17, 2003
Location: Chino Valley, Arizona
Posts: 8,094
Looks like you need a 5/16 x 1" bolt to thread into that hole.

Could be a 3/8s...
__________________
Jeff


43 cj2a

51 Willys p/u
'51 Willys Parkway Conversion
'74 CJ5
'75 J-20 Wrecker
'75 J-20 Cummins service bed
'77 J-10 p/u
'79 Cherokee
'88 Grand Wagoneer
http://s252.photobucket.com/albums/hh14/jeffaber/
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ahrggg -spring bolt stuck in bushing eurowag General FSJ Tech 8 03-20-2011 10:24 PM
Transmission pan bolt missing? m1k3555 General FSJ Discussion 6 09-07-2010 01:25 AM
4 bolt vs 2 bolt main Wagoneerlover General FSJ Tech 8 08-31-2004 04:11 AM
Tranny Bolt Patterns The PIG Smith General FSJ Tech 1 05-12-2002 02:47 PM


All times are GMT -6. The time now is 11:45 PM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
corner corner