Announcement

Collapse
No announcement yet.

auto trans problem & a few mechanical things bugging me with GW...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • auto trans problem & a few mechanical things bugging me with GW...

    The transmission always had a slight slip and took forever to fully engage when cold. It seemed the bands need adjustment and the pressure was low. A line began to leak and we patched it with some fuel line, solved that. It began to leak a lot, I tightened the bolts on the pan, as a few were very lose, and filled it up to about half a quart over full on the dipstick. Trans worked great, didn't need to warm up, shifted great, all wonderful. Then is starts going back to the way it was, and I could swear it leaked a little. I tightened a couple bolts a little more, and made sure the clamps on the fuel line repair were tight. It helped, but it's not like it was when I first tightened the pan. I'm planning on doing a fluid and filter change and retorquing the bands.

    That's one thing, the jeep always thunks when put in forward or reverse once the trans is warm. I don't know if it's the u joints or the something in the trans.

    Then there's the brakes, When I got the jeep the brakes were excellent. Recently the brakes were losing some power and getting a little softer. I was driving and the brake light came on when I stepped on the brakes firmly, and then turned off. I checked the fluid and it was low, so I filled it and tested it again. The original brakeing power seems to be restored, but the brake light still comes on when I press the pedal all the way down, plus the fluid in the resevoirs looked brown. I didn't see any sign of a leak, I guess I'll pull the wheels and check it in the daytime.

    Then the front end whines like crazy at 50mph and higher, I think it's the wheel bearings so I'm going to replace them.

    Finally, the jeep still takes a long time to warm up, I think there are still vacum lines missing. If I step on the gas hard in the first five minutes or so of running, the engine will stumble and may stall. It's not really good until it's run for ten minutes or so.

    I think that's it for the critical things I can't figure out, sorry for the really long post

    [ May 16, 2005, 04:29 PM: Message edited by: DanHS ]
    '84 Grand Wagoneer 360/727/229, 32" General ST's and 36" Swampers, 3" lift, TFI/Mallory 6AL, CS 144, Taurus fan, custom bumper, and custom 'bodywork'. Soon to have 6" lift

    '79 Cherokee S 360/T15/D20, rusting away while I figure out what to do with it

    '91 Final Edition GW in Spinnaker Blue!

    My FSJ pics

    FSJ Grille Identification

  • #2
    Check out the the trans lines and also around where the shifter goes through the case. Up at the front of the engine, 1 of the lines goes under the front of the oil pan. Its sposed to be in a bracket to stand it off away from the pan. MY 84 was missing the brkt and the line was rubbing against the pan. It had rubbed a hole and was leaking. No big deal , I'll just use the line from my 81 parts rig. Danged if that wasn't rubbing a flat spot in the same place. A leaking front seal on the 360 was disguising the leak. While youre under there, check the lube level in the front diff. The brake issue is either a leaking rear wheel cylinder or a line about to get worse. wheel bearings can be re-packed if you get them in time.
    \'88 gwag,pure stock

    Comment


    • #3
      Cool, thanks. I'm just gonna replace the bearings, they're whining louder and louder, I figure if they're 20+ yrs old they may as well be replaced, they can't cost much. The bracket is there, the rest of the lines seem to be good but the seals up front and around the shifter and sender stuff may have let go when the pressure increased from the other fixes.
      '84 Grand Wagoneer 360/727/229, 32" General ST's and 36" Swampers, 3" lift, TFI/Mallory 6AL, CS 144, Taurus fan, custom bumper, and custom 'bodywork'. Soon to have 6" lift

      '79 Cherokee S 360/T15/D20, rusting away while I figure out what to do with it

      '91 Final Edition GW in Spinnaker Blue!

      My FSJ pics

      FSJ Grille Identification

      Comment


      • #4
        bump, anyone have any other thoughts?
        '84 Grand Wagoneer 360/727/229, 32" General ST's and 36" Swampers, 3" lift, TFI/Mallory 6AL, CS 144, Taurus fan, custom bumper, and custom 'bodywork'. Soon to have 6" lift

        '79 Cherokee S 360/T15/D20, rusting away while I figure out what to do with it

        '91 Final Edition GW in Spinnaker Blue!

        My FSJ pics

        FSJ Grille Identification

        Comment


        • #5
          Re the transmission, repost with something about automatic transmission in the header and you might get GSMikie's attention.

          If you find no leak at the wheel cylinders or hoses, the master cylinder could be leaking into the power brake booster. Sometimes tha fluid will get sucked into the engine vacuum and burned, sometimes it will accumulate,m and sometimes it will run down the inside of the firewall and get soaked up by the carpet. Bad master cylinder is pretty common on a vehicle of that age. If you need one, I'd recommend new, not rebuilt.

          Re the front end whine, check your differential fluid level, remove and inspect under the cover, remove the hubs and inspect.

          TSM is your best source for the vacuum line routing.

          hth
          Tim Reese
          Maine beekeeper's truck: '77 J10 LWB, 258/T15/D20/3.54 bone stock, low options (delete radio), PS, hubcaps.
          Browless and proud: '82 J20 360/T18/NP208/3.73, Destination ATs, 7600 GVWR
          Copper Polly: '75 CJ-6, 304/T15, PS, BFG KM2s, soft top
          GTI without the badges: '95 VW Golf Sport 2000cc 2D
          ECO Green: '15 FCA Jeep Cherokee KL Trailhawk

          Comment


          • #6
            Thanks, I'll check that stuff out this weekend once school is over.
            '84 Grand Wagoneer 360/727/229, 32" General ST's and 36" Swampers, 3" lift, TFI/Mallory 6AL, CS 144, Taurus fan, custom bumper, and custom 'bodywork'. Soon to have 6" lift

            '79 Cherokee S 360/T15/D20, rusting away while I figure out what to do with it

            '91 Final Edition GW in Spinnaker Blue!

            My FSJ pics

            FSJ Grille Identification

            Comment


            • #7
              did you adjust the bands ????? make sure the kick down is adjusted it will make the trans slip how long did you drive with it slipping ???? as for the fuel line repair on the cooler line replace it with power steering return line atf will eat fuel line
              I\'ve seen gsmikie\'s video for the TH400 and thought it was just awful.watching a guy tear down a greasy pile of metal in a junkyard. it dosent have to be surrounded by water to be an island

              Comment


              • #8
                Awesome, thanks. The bands have not been adjusted, that is going to be taken care of really soon when I change the trans fluid. I think the kickdown is out of adjustment too, I was thinking that could be responsible for some of the slipping. It's been slipping since we got it in November, about 6,000 miles now. I'm going to try tackling it this weekend when school has ended, I'm going to be really busy and short on cash, but this really helps and gives me better places to start, thanks a lot everyone.
                '84 Grand Wagoneer 360/727/229, 32" General ST's and 36" Swampers, 3" lift, TFI/Mallory 6AL, CS 144, Taurus fan, custom bumper, and custom 'bodywork'. Soon to have 6" lift

                '79 Cherokee S 360/T15/D20, rusting away while I figure out what to do with it

                '91 Final Edition GW in Spinnaker Blue!

                My FSJ pics

                FSJ Grille Identification

                Comment

                Working...
                X