International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-21-2006, 05:52 PM
19cherokee77's Avatar
19cherokee77 19cherokee77 is offline
New Member
 
Join Date: Oct 04, 2006
Location: Sioux Falls, SD
Posts: 18
Question 1st Time in 4WD issues

Had for about a month and just put it in 4WD for the first time and had a couple of issues. The jeep likes to stall (which I'm hoping some Sea Foam will help) but when I put it in 4WD it wanted to stall a lot more. Common Issue? ( I have manual transmission) I also had some issues shifting gears. The gears would grind like I was trying to shift without disengaging the clutch. (haven't had the problem in 2wd) Only way I could get it to shift was to put a descent amount of umph! into it. What could be the issue? And the last thing I noticed was that the 4wd shifter didnt want to get back into 2hi very easy either. My buddy had to push it with his foot to get it to stay up. I've never had a vehicle like this but it seems like that shifter is too loose. By that I mean it doesnt feel like it grabs anything like when you shift gears. Suppose to be like that?
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:20 PM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner