International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2014, 08:47 AM
Mikeswagon's Avatar
Mikeswagon Mikeswagon is offline
258 I6
 
Join Date: Oct 07, 2010
Location: Hamburg, Germany
Posts: 287
Speedo off by 50% after transfer case rebuild

to my big surprise my speedo is off about 50%, showing too slow, after the rebuild of my NP229.

Same wheel/tire-combo, same driven/drive gear:



What about that "gear"(?) in the cable at the firewall with the electric connector, what is that doing - doing wrong?

Thanks...
__________________
89 Grand Wagoneer, work in progress

360, Edelbrock 1400, Performer Cam/Lifter/Manifold, Carter 4594 el. fuel pump, Skip White HEI

Member FSJ Prissy Restoration Association
Reply With Quote
  #2  
Old 04-30-2014, 08:55 AM
Strode's Avatar
Strode Strode is offline
1st Chair, Cowbell
 
Join Date: Nov 08, 2011
Location: Littleton, Co
Posts: 2,289
There are 4 index marks on the speedometer cable head and a index mark on the TC. Each mark is for different gear ratios.

Mark where you are at now, rotate it 90*, and test it. It's probably sitting in there wrong.
__________________
Brad
(*Allowed to post while failed 'I am not a Bot' test results are under appeal)

My build thread: 1982 Cherokee Laredo

Ristow's Bunker

Member, FSJ Prissy Restoration Association
Reply With Quote
  #3  
Old 04-30-2014, 09:01 AM
Mikeswagon's Avatar
Mikeswagon Mikeswagon is offline
258 I6
 
Join Date: Oct 07, 2010
Location: Hamburg, Germany
Posts: 287
yeah, i was thinking about that, but the gear has 26 teeth, and the notch/alignment mark is right at 26-31.... not sure if you even can turn it, since it´s eccentric, it will not get in gear when you turn it away on a higher count position, will it?

What about that thingy out front?
__________________
89 Grand Wagoneer, work in progress

360, Edelbrock 1400, Performer Cam/Lifter/Manifold, Carter 4594 el. fuel pump, Skip White HEI

Member FSJ Prissy Restoration Association
Reply With Quote
  #4  
Old 04-30-2014, 09:33 AM
Strode's Avatar
Strode Strode is offline
1st Chair, Cowbell
 
Join Date: Nov 08, 2011
Location: Littleton, Co
Posts: 2,289
Your pictures aren't showing up for me now for some reason, so I don't know what electrical connector you're talking about.

Do you have the 1 piece speedo cable, or do you have the cruise control 2 piece?

My quit working completely during my testing, and I don't know what happened there, so I need to find out what's going on with mine too.
__________________
Brad
(*Allowed to post while failed 'I am not a Bot' test results are under appeal)

My build thread: 1982 Cherokee Laredo

Ristow's Bunker

Member, FSJ Prissy Restoration Association
Reply With Quote
  #5  
Old 04-30-2014, 09:36 AM
babywag's Avatar
babywag babywag is offline
out of order
 
Join Date: Jun 08, 2005
Location: Land of froot loops and cukcoo-nuts, CA
Posts: 9,667
The speed sensor is just for cruise control, has nothing to do with the speedo.

What Strode said.
__________________
Tony
Reply With Quote
  #6  
Old 04-30-2014, 10:42 AM
Carnuck's Avatar
Carnuck Carnuck is offline
 
Join Date: Feb 12, 2011
Location: Gold Bar, WA
Posts: 6,419
See if the miles are reading correctly. If so, the speedo is bad.
__________________
Jeep gauges are for amusement only. Any correlation between them and reality is purely coincidental.
Reply With Quote
  #7  
Old 04-30-2014, 10:51 AM
silvercert silvercert is offline
Gear Head
 
Join Date: Feb 05, 2009
Location: Goldsboro NC
Posts: 707
What it cost you to have it rebuilt? Did you do it yourself.
__________________
Daniel
I have some good news and some bad news. The good news is that I always allow each student one free pass in my classes. The bad news is that you have now used yours for this class. Doug
Reply With Quote
  #8  
Old 05-01-2014, 05:15 AM
blazer3664's Avatar
blazer3664 blazer3664 is offline
350 Buick
 
Join Date: Mar 08, 2009
Location: Fayette county Illinois
Posts: 975
Quote:
See if the miles are reading correctly. If so, the speedo is bad.

X2. If the lens has come loose its an easy fix, but could be dragging against the needle causing it to be slow or stay up when you stop.

Got the "been there, done that " badge for that one.

Jim
__________________
modified flares, removable top, OBA w/200psi tank,
LQ4, 4L80e,NWF doubler w/upside down 203
SOA w/ D44s F+R for now
H1 wheels+tires (cut), hydroboost brakes
custom shackle flip
W/F150 springs
-----Coming Soon-----
snorkels,
OX'd D60/14B-FF
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.3 swap transfer case VSS question nocones General FSJ Tech 21 12-14-2011 09:39 PM
Transfer case woes.... ITLBOK333 General FSJ Tech 3 11-09-2010 09:11 PM
Transfer Case Question WagoneerMan General FSJ Tech 5 02-05-2010 10:19 PM
transfer case rebuild Zorm General FSJ Tech 0 02-09-2006 07:57 AM
Transfer Case cracked driving to work today vistalite General FSJ Tech 5 04-21-2005 09:54 AM


All times are GMT -6. The time now is 01:05 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner