International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-12-2016, 02:32 PM
Fascination Fascination is offline
Noob!
 
Join Date: Aug 31, 2016
Location: Hill City SD
Posts: 1
Cruise control

Help

My 88 GW cruise was working just fine. Then....nothing.
I've purchased a complete replacement on e-bay but everything seems to check out. Column function as all work. Cruise control module has peer to the various functions including servo. No blown fuses. What gives?
Only thing not replaced is the column controls but they indicate good. My cruise control indicator on the dash was working but when the cruise quit so did the light. Any chance that could cause my problem. I hate to just give up.
Thank you all.
Reply With Quote
  #2  
Old 09-13-2016, 12:10 PM
Heavy_Metal_Thunder_81's Avatar
Heavy_Metal_Thunder_81 Heavy_Metal_Thunder_81 is offline
Cherokee Outlaw
 
Join Date: Jan 10, 2006
Location: Guam
Posts: 7,244
Check the function and fuses for your brake light switch.
__________________
-Jonny B.
1979 Cherokee Golden Eagle - 7" lift, 35x12.5x15
AMC 360 - 4180, TFI, Headers, Dual Exhaust
TH400 - Shift Kit, Deep Pan, Aux Cooler
D20 - Twin Stick'd
F D44 - 4.10, Eaton E-Locker
R D44 - 4.10, Detroit Locker

1979 Cherokee Chief - Parts
1979 Cherokee Chief - Parts
1979 Wagoneer - Sold
1981 Cherokee Chief - Cubed
Reply With Quote
  #3  
Old 09-13-2016, 12:39 PM
mdcptman's Avatar
mdcptman mdcptman is offline
Jeep Therapist
 
Join Date: Apr 09, 2010
Location: New Orleans, LA.
Posts: 1,287
If your brake light bulb is out, cruise wont work.
__________________
Member FSJ Prissy Restoration Association
88 Grand Wagoneer
360/727/NP208/dana 3.31s
Edelbrock 2131
Holley 600
Hydroboost
Hedman headers
Dual exhaust
MSD6A, TFI
Digital Gauges
Rusty's 2" Lift
31x10.5 15LT15s
Quote From Friend's Mom:
"You don't rely on that vehicle do you?"
Reply With Quote
  #4  
Old 09-13-2016, 01:30 PM
2ToneBluJ10's Avatar
2ToneBluJ10 2ToneBluJ10 is offline
327 Rambler
 
Join Date: Feb 16, 2009
Location: Billtown, PA
Posts: 657
Check for vacuum to the servo.
__________________
Dave

The few. The proud. The browless.

Somewhere between prissy and pristene
Reply With Quote
  #5  
Old 09-13-2016, 02:24 PM
acct21's Avatar
acct21 acct21 is offline
327 Rambler
 
Join Date: May 20, 2014
Location: Austin, TX
Posts: 723
Check the tiny, 4 amp glass inline fuse -- hidden under the dash on the red wire going from the column to the brake pedal/brake light switch (wire may connect to/become a pink wire before the brake switch.

Edited to correct earlier mistake -- I said 'column to cruise module.' There are three wires -- and two go to the module -- but this one goes to the brake pedal switch. Also clarified wire colors.
__________________
1990 Grand Wagoneer with HD towing package -- everything works! (for now...)

Last edited by acct21 : 09-15-2016 at 09:31 AM.
Reply With Quote
  #6  
Old 09-13-2016, 03:29 PM
babywag's Avatar
babywag babywag is offline
out of order
 
Join Date: Jun 08, 2005
Location: Land of froot loops and cukcoo-nuts, CA
Posts: 9,659
Quote:
Originally Posted by acct21
Check the tiny, 4 amp glass inline fuse -- hidden under the dash on the pink wire going from the column to the cruise module.

x2 Both my GW's had blown fuses...and they are hidden. NOT in fuse panel for some dumb reason.
Both worked fine after replacing this fuse.
__________________
Tony
Reply With Quote
  #7  
Old 09-13-2016, 04:28 PM
asudchiman's Avatar
asudchiman asudchiman is offline
327 Rambler
 
Join Date: Feb 03, 2016
Location: Carolinas
Posts: 688
Quote:
Originally Posted by babywag
x2 Both my GW's had blown fuses...and they are hidden. NOT in fuse panel for some dumb reason.
Both worked fine after replacing this fuse.

This is great to know. Wish I had seen then before putting the driver seat back in.
Anyone have a photo?
__________________
1985 Grand Wagoneer - [Blue]
1990 Grand Wagoneer - [White]
1991 Grand Wagoneer - Vin#...001 [White]
1991 Grand Wagoneer [Hunter Green]
4rd: 2005 Jeep Wrangler LJ (Sold)
3rd: 1987 Grand Wagoneer (Sold)
2nd: 2005 Grand Cherokee Limited 4x4 Hemi (Sold)
1st: 1993 Wrangler Sahara (Sold)
------------------------------------------------
Blogs:
Primary:My Jeep and Me
Reply With Quote
  #8  
Old 09-13-2016, 08:21 PM
acct21's Avatar
acct21 acct21 is offline
327 Rambler
 
Join Date: May 20, 2014
Location: Austin, TX
Posts: 723
Quote:
Originally Posted by asudchiman
This is great to know. Wish I had seen then before putting the driver seat back in.
Anyone have a photo?

LOL. I had my seat fully back, as reclined as it goes, and was lying upside-down, on my back -- reaching over my head and under the dash. Had to open (and re-close) the inline fuse holder with one hand. I don't know if you could take a picture of the dang thing -- unless you pulled the entire cluster and dash.

It looks just like this one -- push-in-and-twist to open it up.

__________________
1990 Grand Wagoneer with HD towing package -- everything works! (for now...)
Reply With Quote
  #9  
Old 09-14-2016, 06:05 AM
JeepJeepster JeepJeepster is offline
350 Buick
 
Join Date: Sep 04, 2014
Location: Kentucky
Posts: 832
Quote:
Originally Posted by Fascination
Help

My cruise control indicator on the dash was working but when the cruise quit so did the light. Any chance that could cause my problem. I hate to just give up.
Thank you all.

We have a cruise control indicator light?

Ours works intermittently and when it does work it pumps the throttle like mad. Been meaning to look into it.
__________________
2004 Jeep Liberty
1998 Jeep ZJ 5.9
1994 Jeep ZJ I6
1989 Jeep Grand Wagoneer 360
Reply With Quote
  #10  
Old 09-14-2016, 11:31 AM
acct21's Avatar
acct21 acct21 is offline
327 Rambler
 
Join Date: May 20, 2014
Location: Austin, TX
Posts: 723
Quote:
Ours works intermittently and when it does work it pumps the throttle like mad. Been meaning to look into it.

I'd bet that is a vacuum leak between the vacuum ball and your servo.
__________________
1990 Grand Wagoneer with HD towing package -- everything works! (for now...)
Reply With Quote
  #11  
Old 09-15-2016, 07:24 AM
asudchiman's Avatar
asudchiman asudchiman is offline
327 Rambler
 
Join Date: Feb 03, 2016
Location: Carolinas
Posts: 688
Quote:
Originally Posted by acct21
LOL. I had my seat fully back, as reclined as it goes, and was lying upside-down, on my back -- reaching over my head and under the dash. Had to open (and re-close) the inline fuse holder with one hand. I don't know if you could take a picture of the dang thing -- unless you pulled the entire cluster and dash.

It looks just like this one -- push-in-and-twist to open it up.



Thanks. I was in the same position but with the seat out. Funny think is, for as many wires I traced I never saw an inline fuse . Guess I get to go on a hunt for it. My cruise is not working, and I am hoping it is something simple like a fuse.

Thanks
__________________
1985 Grand Wagoneer - [Blue]
1990 Grand Wagoneer - [White]
1991 Grand Wagoneer - Vin#...001 [White]
1991 Grand Wagoneer [Hunter Green]
4rd: 2005 Jeep Wrangler LJ (Sold)
3rd: 1987 Grand Wagoneer (Sold)
2nd: 2005 Grand Cherokee Limited 4x4 Hemi (Sold)
1st: 1993 Wrangler Sahara (Sold)
------------------------------------------------
Blogs:
Primary:My Jeep and Me
Reply With Quote
  #12  
Old 09-15-2016, 09:28 AM
acct21's Avatar
acct21 acct21 is offline
327 Rambler
 
Join Date: May 20, 2014
Location: Austin, TX
Posts: 723
Quote:
Funny think is, for as many wires I traced I never saw an inline fuse . Guess I get to go on a hunt for it. My cruise is not working, and I am hoping it is something simple like a fuse.

Trace a pink wire coming from the brake pedal switch (there may be two, but one will be headed toward the fuse block; you want the other one). It may go through a connector, and may turn into a red wire (in '87 it says 'red with white tracer'). It should be headed for the column loom, but in there is a small inline fuse holder. That 4A fuse is likely toast.
__________________
1990 Grand Wagoneer with HD towing package -- everything works! (for now...)
Reply With Quote
  #13  
Old 04-20-2017, 11:27 AM
Gibber's Avatar
Gibber Gibber is offline
232 I6
 
Join Date: May 07, 2015
Location: Plano, TX
Posts: 53




__________________
'89 GW
360
TF727
Dana 44's (2.73)
Baltic Blue/Sand Interior

"Passing everything but Gas Stations"

Last edited by Gibber : 04-20-2017 at 11:39 AM.
Reply With Quote
  #14  
Old 04-20-2017, 06:36 PM
acct21's Avatar
acct21 acct21 is offline
327 Rambler
 
Join Date: May 20, 2014
Location: Austin, TX
Posts: 723
I suppose that's it; I've only ever felt it -- I've never seen it!
__________________
1990 Grand Wagoneer with HD towing package -- everything works! (for now...)
Reply With Quote
  #15  
Old 04-23-2017, 09:01 AM
asudchiman's Avatar
asudchiman asudchiman is offline
327 Rambler
 
Join Date: Feb 03, 2016
Location: Carolinas
Posts: 688
Neal, did that fix it?
I just saw your PM today. I've taken some time off from working on the Jeep. Fortunately, I am back at it this weekend. I never found the inline fuse on mine.

Hopefully I will gind it the next time I am under there (which may be today). I need to put in new flashers.
__________________
1985 Grand Wagoneer - [Blue]
1990 Grand Wagoneer - [White]
1991 Grand Wagoneer - Vin#...001 [White]
1991 Grand Wagoneer [Hunter Green]
4rd: 2005 Jeep Wrangler LJ (Sold)
3rd: 1987 Grand Wagoneer (Sold)
2nd: 2005 Grand Cherokee Limited 4x4 Hemi (Sold)
1st: 1993 Wrangler Sahara (Sold)
------------------------------------------------
Blogs:
Primary:My Jeep and Me

Last edited by DarkMonohue : 04-30-2017 at 02:14 AM.
Reply With Quote
  #16  
Old 04-23-2017, 11:11 PM
Darwin1876 Darwin1876 is offline
Member
 
Join Date: Jan 16, 2015
Location: Wyoming
Posts: 66
I have an 88 and an 89 never seen a cruise control light. Can someone post a picture of this light?
__________________
78 J10
88 Grand Wagoneer
89 Grand Wagoneer
72 J4000
64 J200 (parts truck)
Reply With Quote
  #17  
Old 04-24-2017, 07:13 AM
asudchiman's Avatar
asudchiman asudchiman is offline
327 Rambler
 
Join Date: Feb 03, 2016
Location: Carolinas
Posts: 688
Quote:
Originally Posted by Darwin1876
I have an 88 and an 89 never seen a cruise control light. Can someone post a picture of this light?

not aware of a light? I believe you should be looking for the "hard to find" inline fuse.
__________________
1985 Grand Wagoneer - [Blue]
1990 Grand Wagoneer - [White]
1991 Grand Wagoneer - Vin#...001 [White]
1991 Grand Wagoneer [Hunter Green]
4rd: 2005 Jeep Wrangler LJ (Sold)
3rd: 1987 Grand Wagoneer (Sold)
2nd: 2005 Grand Cherokee Limited 4x4 Hemi (Sold)
1st: 1993 Wrangler Sahara (Sold)
------------------------------------------------
Blogs:
Primary:My Jeep and Me
Reply With Quote
  #18  
Old 04-24-2017, 06:44 PM
acct21's Avatar
acct21 acct21 is offline
327 Rambler
 
Join Date: May 20, 2014
Location: Austin, TX
Posts: 723
Only indication your cruise control works is that you take your foot off the gas and it holds speed...
__________________
1990 Grand Wagoneer with HD towing package -- everything works! (for now...)
Reply With Quote
  #19  
Old 04-25-2017, 09:23 AM
Gibber's Avatar
Gibber Gibber is offline
232 I6
 
Join Date: May 07, 2015
Location: Plano, TX
Posts: 53
Quote:
Originally Posted by asudchiman
Neal, did that fix it?
I just saw your PM today. I've taken some time off from working on the Jeep. Fortunately, I am back at it this weekend. I never found the inline fuse on mine.

Hopefully I will gind it the next time I am under there (which may be today). I need to put in new flashers.

That did NOT fix it.

It used to work (like two months ago)....but I'm at a loss now.
__________________
'89 GW
360
TF727
Dana 44's (2.73)
Baltic Blue/Sand Interior

"Passing everything but Gas Stations"
Reply With Quote
  #20  
Old 04-26-2017, 07:42 PM
asudchiman's Avatar
asudchiman asudchiman is offline
327 Rambler
 
Join Date: Feb 03, 2016
Location: Carolinas
Posts: 688
Quote:
Originally Posted by Gibber
That did NOT fix it.

It used to work (like two months ago)....but I'm at a loss now.

Maybe I will wait a while before tackling this one.
I am installing Serehill's headlight kit with Fog Light mod.
Then adding HID lighting from amazon.

Have the lights done, still working on fog lights. The HID makes a BIG difference! Also, found a nice used Marchal fog light (thanks to Dave) and a NOS Marchal fog light with an amber lens. I have a good lens, but my housing has plenty of pitting in the chrome. It arrived today, so this weekend I should be able to finish it up and get the brand new grill put back on.
__________________
1985 Grand Wagoneer - [Blue]
1990 Grand Wagoneer - [White]
1991 Grand Wagoneer - Vin#...001 [White]
1991 Grand Wagoneer [Hunter Green]
4rd: 2005 Jeep Wrangler LJ (Sold)
3rd: 1987 Grand Wagoneer (Sold)
2nd: 2005 Grand Cherokee Limited 4x4 Hemi (Sold)
1st: 1993 Wrangler Sahara (Sold)
------------------------------------------------
Blogs:
Primary:My Jeep and Me
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control Red20 General FSJ Tech 5 07-30-2011 07:39 AM
Cruise control won't accelerate or decelerate, but works otherwise iroc86 General FSJ Tech 6 07-02-2010 09:38 AM
Cruise Control Adjustment JohnIL General FSJ Tech 1 02-13-2008 11:56 AM
Cruise Control vent box etjeep Off-Road FSJ Tech 0 12-04-2006 12:37 PM
Cruise control (or throttle) sticking?! yipcanjo General FSJ Tech 4 03-31-2005 02:20 AM


All times are GMT -6. The time now is 06:50 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner