International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 04-08-2010, 04:21 PM
babywag's Avatar
babywag babywag is offline
out of order
 
Join Date: Jun 08, 2005
Location: Land of froot loops and cukcoo-nuts, CA
Posts: 9,659
Ditch the prestolite distributor, they are horrible...
It sounds to me like the distributor advance unit is causing your problems.

A duraspark distributor and module can be easily installed, and is FAR superior.
__________________
Tony
Reply With Quote
  #22  
Old 04-08-2010, 05:34 PM
jeepjseries's Avatar
jeepjseries jeepjseries is offline
Master Mechanic
 
Join Date: May 30, 2009
Location: Deming New Mexico
Posts: 1,362
Im pretty sure I have the motorcraft one, and it will run if I take my foot of the brake in any gear just not if its in gear and I press the gas.
Reply With Quote
  #23  
Old 04-08-2010, 06:47 PM
jeepjseries's Avatar
jeepjseries jeepjseries is offline
Master Mechanic
 
Join Date: May 30, 2009
Location: Deming New Mexico
Posts: 1,362
Im so aggravated right now. I cant get to the bottom of this any more ideas Ill try about anything right now to figure this out.
Reply With Quote
  #24  
Old 04-08-2010, 06:53 PM
gotmike's Avatar
gotmike gotmike is offline
327 Rambler
 
Join Date: Aug 31, 2008
Location: casper, wyoming
Posts: 503
check your kickdown cable... if it's adjusted improperly then i've heard it can cause this... and also spray some starting fluid around the bottom of the carb... if your intake manifold has a leak then it will cause your idle to go up... but spray carefully... if you get it into the air filter intake then it'll do the same thing... if you have a vacuum leak then it may rev when there's no real load present and will run with a load but as soon as you rev it with a load it sucks in extra air and you loose some vacuum to your distributor and it dies...
__________________
J.E.E.P
Just Everyone Elses Parts!
'77 Cherokee Chief
w/ '92 12v cummins,
NV4500
NP 205
e]
Dana 60 Front axle
Dana 70-HD Rear axle
Build thread: http://www.ifsja.org/forums/vb/showthread.php?t=90702
trailer build thread: http://www.ifsja.org/forums/vb/showthread.php?p=1314880&posted=1#post1314880
Reply With Quote
  #25  
Old 04-08-2010, 07:13 PM
jeepjseries's Avatar
jeepjseries jeepjseries is offline
Master Mechanic
 
Join Date: May 30, 2009
Location: Deming New Mexico
Posts: 1,362
I got bubbles coming from around the intake manifold and the block at the front. Someone please tell me this is it the answer to my problems.
Reply With Quote
  #26  
Old 04-08-2010, 07:44 PM
gotmike's Avatar
gotmike gotmike is offline
327 Rambler
 
Join Date: Aug 31, 2008
Location: casper, wyoming
Posts: 503
an intake manifold leak would mess with all sorts of things...
__________________
J.E.E.P
Just Everyone Elses Parts!
'77 Cherokee Chief
w/ '92 12v cummins,
NV4500
NP 205
e]
Dana 60 Front axle
Dana 70-HD Rear axle
Build thread: http://www.ifsja.org/forums/vb/showthread.php?t=90702
trailer build thread: http://www.ifsja.org/forums/vb/showthread.php?p=1314880&posted=1#post1314880
Reply With Quote
  #27  
Old 04-08-2010, 07:49 PM
jeepjseries's Avatar
jeepjseries jeepjseries is offline
Master Mechanic
 
Join Date: May 30, 2009
Location: Deming New Mexico
Posts: 1,362
any suggestions on how to get a leak free intake. Im going to replaces the seals and valley pan whats the best way to set manifold on properly. Should I use rtv?
Reply With Quote
  #28  
Old 04-08-2010, 08:00 PM
gotmike's Avatar
gotmike gotmike is offline
327 Rambler
 
Join Date: Aug 31, 2008
Location: casper, wyoming
Posts: 503
new gaskets, and RTV is usually the way to do it... some real amc experts will need to chime in.. but other than 15 bucks in gaskets/seals from bj's it's just labor...
__________________
J.E.E.P
Just Everyone Elses Parts!
'77 Cherokee Chief
w/ '92 12v cummins,
NV4500
NP 205
e]
Dana 60 Front axle
Dana 70-HD Rear axle
Build thread: http://www.ifsja.org/forums/vb/showthread.php?t=90702
trailer build thread: http://www.ifsja.org/forums/vb/showthread.php?p=1314880&posted=1#post1314880
Reply With Quote
  #29  
Old 04-08-2010, 08:38 PM
The Colonel's Avatar
The Colonel The Colonel is offline
FSJ Maniac
 
Join Date: Feb 21, 2010
Location: Chicagoland
Posts: 2,842
Quote:
Originally Posted by jeepjseries
any suggestions on how to get a leak free intake. Im going to replaces the seals and valley pan whats the best way to set manifold on properly. Should I use rtv?

Copper-coat the intake gasket both sides except where the coolant goes through....use RTV on those ports.
__________________

Reply With Quote
  #30  
Old 04-08-2010, 08:40 PM
The Colonel's Avatar
The Colonel The Colonel is offline
FSJ Maniac
 
Join Date: Feb 21, 2010
Location: Chicagoland
Posts: 2,842
Quote:
Originally Posted by jeepjseries
any suggestions on how to get a leak free intake. Im going to replaces the seals and valley pan whats the best way to set manifold on properly. Should I use rtv?

Also has any machine work (milling heads or decking block) been done? Set the intake on the engine dry and check the fitment.
__________________

Reply With Quote
  #31  
Old 04-09-2010, 12:05 AM
jeeper54's Avatar
jeeper54 jeeper54 is offline
350 Buick
 
Join Date: May 25, 2009
Location: Glendale, Az.
Posts: 926
Just went thru a similar issue with mine. Started & idled good but hesitation & no power. I didn't have a timing light at that time either. Hooked a tach to it, plugged vacuum line and turned dizzy until I got the highest rpm @ idle. Then ran good. Finally got a timing light to it and was only off 2 degrees. Apparently it was too retarded. But I knew it was a timing issue in advance. (and a p.s. issue and a trans line leak issue,etc. All from installing a new water pump.) Won't hurt to try.
Reply With Quote
  #32  
Old 04-09-2010, 05:15 PM
jeepjseries's Avatar
jeepjseries jeepjseries is offline
Master Mechanic
 
Join Date: May 30, 2009
Location: Deming New Mexico
Posts: 1,362
Got the new intake gasket on. Now the timing dosen't wanna set. Can someone give me specific details on setting it on a 77 360. It has three marks TDC 5 And A10 Im assuming the A10 is 10 degrees advanced correct me if im wrong. Air breather calls for 8 degrees before top dead center, So I set it 8 degrees the other way of A10.
Reply With Quote
  #33  
Old 04-10-2010, 09:14 AM
jeepjseries's Avatar
jeepjseries jeepjseries is offline
Master Mechanic
 
Join Date: May 30, 2009
Location: Deming New Mexico
Posts: 1,362
Any one have a 1977 that can answer this?
Reply With Quote
  #34  
Old 04-10-2010, 10:21 AM
azpackrat's Avatar
azpackrat azpackrat is offline
Master Mechanic
 
Join Date: Oct 20, 2009
Location: Phoenix, Az.
Posts: 836
BTDC is advanced and is the mark you should use. Starting with 8* advancing would be plus, retarding would be minus.
Reply With Quote
  #35  
Old 04-11-2010, 09:14 PM
HARDCORE pacer's Avatar
HARDCORE pacer HARDCORE pacer is offline
Master Mechanic
 
Join Date: Feb 07, 2005
Location: usona alberta
Posts: 877
borrow a carb from someone and swap it to eliminate that out of the story also get a fuel pressure guage and install it on the short rubber piece between the filter and the hard line. Try the carb first if it runs fine thats it if not put yours back on and try the pressure guage it should be between 4-6psi if that is good then you have eliminated your fuel system. The bubbles on your inyake were probably just the ether boiling off. If it was a vacuum leak it would have sucked the ether in. Take a pic of your dizzy and post it up here. Set the timing half way between 5 and 10 btdc
__________________
78 pacer on 75 chero frame thats shortened 10\" and shackle reversal, D60 front with spool,14ff with detroit locker 4.56s in both,500 hp/500 ftlb torque 401,built 727,208 to divorced 205 doubler,on 46x21 ag tires
78 cj 360, 3spd, scout 44s with detroits SOAed with 36"tsl and beadlocks
Reply With Quote
  #36  
Old 04-11-2010, 09:23 PM
x6xdemonx6x's Avatar
x6xdemonx6x x6xdemonx6x is offline
Gear Head
 
Join Date: Dec 12, 2009
Location: Republic, mo
Posts: 516
mine did this turned out to be a bad ignition module and the 3 prong connector going into the dizzy (mines a 91 may be different) got cooked and was shorting out then came apart in my hand so i cut it out and wired it directly. Runs great now
__________________
FREE 91 grand wagoneer 360 2barrel 4" lift 31" tires rebuilt tranny and tcase dana 44 front and rear
TFI upgrade
Reply With Quote
  #37  
Old 04-11-2010, 09:44 PM
jeepjseries's Avatar
jeepjseries jeepjseries is offline
Master Mechanic
 
Join Date: May 30, 2009
Location: Deming New Mexico
Posts: 1,362
The carb is a possibility but I have no one to borrow one from. only fs jeeper in Lawton,Ok as far as I know. But its like the only thing thing I havent tried.
Reply With Quote
  #38  
Old 04-11-2010, 09:52 PM
serehill's Avatar
serehill serehill is offline
Gone,Never Forgotten.
 
Join Date: Nov 22, 2009
Location: Mesquite Texas
Posts: 8,619
I Have to ask

Have you check the exhaust to see if it is stoppped up? It has all the symptoms.
Reply With Quote
  #39  
Old 04-12-2010, 09:44 AM
HARDCORE pacer's Avatar
HARDCORE pacer HARDCORE pacer is offline
Master Mechanic
 
Join Date: Feb 07, 2005
Location: usona alberta
Posts: 877
check with your local napa if the carb is returnable if it is then buy one and try it. If not I am not sure what to suggest carb wise other than a wrecker motorcraft.
Quote:
Originally Posted by jeepjseries
The carb is a possibility but I have no one to borrow one from. only fs jeeper in Lawton,Ok as far as I know. But its like the only thing thing I havent tried.


Is there anybody from oklahoma city?
__________________
78 pacer on 75 chero frame thats shortened 10\" and shackle reversal, D60 front with spool,14ff with detroit locker 4.56s in both,500 hp/500 ftlb torque 401,built 727,208 to divorced 205 doubler,on 46x21 ag tires
78 cj 360, 3spd, scout 44s with detroits SOAed with 36"tsl and beadlocks

Last edited by HARDCORE pacer : 04-12-2010 at 09:46 AM.
Reply With Quote
  #40  
Old 04-12-2010, 12:04 PM
csa000's Avatar
csa000 csa000 is offline
Member
 
Join Date: Aug 04, 2006
Location: Ontario, Oregon (the dry side)
Posts: 48
Have you taken the carb apart? I have had Vw's that had similar symptoms that were caused by dirt on the jets.
__________________
1963 Wagoneer-230 Chevy
1963 Studebaker Lark-XXX Chevy Blower Motor
1968 Oldsmobile Toronado-455 Olds

What's the difference between a 4wd and a rental?
There are some places you won't take a 4wd
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep 727 to Jeep 4.0 question. J10Mike General FSJ Tech 2 02-01-2008 04:51 AM
jeep wont start starter ? solenoid? gremlins? westcoastflea General FSJ Tech 7 10-19-2006 07:39 PM
Help jeep wont start westcoastflea General FSJ Tech 3 10-19-2006 08:37 AM
FSJ Newbe, Jeep guy, New build.. Help appreciated N2Jeeps Off-Road FSJ Tech 13 10-16-2006 08:25 AM
latest jeep horror story and how do i clean up under hood???? westcoastflea General FSJ Tech 19 11-30-2004 03:01 AM


All times are GMT -6. The time now is 03:55 PM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner