International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-02-2010, 02:36 PM
jcountryman's Avatar
jcountryman jcountryman is offline
Member
 
Join Date: Mar 23, 2008
Location: california
Posts: 35
Starts fine, runs 15 minutes, shuts off abruptly

'90 360

Bad coil wire?
Wiring harness near the manifold???
Ideas?

TIA,

Julia
__________________
Julia Countryman
Member FSJ Prissy Restoration Association
1990 Jeep Grand Wagoneer (AKA The Tardis)
A few pics here: http://picasaweb.google.com/10040474...0764102/Waggy#
Building a new one, one part at a time
Reply With Quote
  #2  
Old 06-02-2010, 02:40 PM
mtb_medic mtb_medic is offline
New Member
 
Join Date: Apr 02, 2010
Location: Sheridan, ca
Posts: 9
does it start again after it dies? kinda sounds like a fuel issue. the coil either works or does not work. does it make a difference wether you are driving or not?
Reply With Quote
  #3  
Old 06-26-2010, 06:03 AM
jcountryman's Avatar
jcountryman jcountryman is offline
Member
 
Join Date: Mar 23, 2008
Location: california
Posts: 35
got 'er fixed!

It was the ignition module.
__________________
Julia Countryman
Member FSJ Prissy Restoration Association
1990 Jeep Grand Wagoneer (AKA The Tardis)
A few pics here: http://picasaweb.google.com/10040474...0764102/Waggy#
Building a new one, one part at a time
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Removed the MSD 6A, now it starts just fine, runs the same... FSJDreamin General FSJ Tech 4 01-18-2005 05:55 AM
Runs good - for several minutes... JamesM General FSJ Tech 12 05-03-2004 01:35 AM
Starts up, runs few seconds, then dies??? like2wheel General FSJ Tech 5 03-21-2003 04:11 PM
AFB runs bad in cold & choke is fine doom-wagon General FSJ Tech 2 02-16-2003 04:26 AM
starts, runs ..takes off..stop...take off then dies...? mccullough_89_GW General FSJ Tech 8 07-19-2002 11:20 AM


All times are GMT -6. The time now is 04:59 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner