International Full Size Jeep Association

International Full Size Jeep Association (http://www.ifsja.org/forums/vb/index.php)
-   Engine (http://www.ifsja.org/forums/vb/forumdisplay.php?f=18)
-   -   Unwanted vibration... (http://www.ifsja.org/forums/vb/showthread.php?t=44551)

Hollywood Dave 07-14-2000 02:37 PM

I am 250 miles into a freshly rebuilt engine (360). Prior to the rebuild the Wagon ran smooth. Since the rebuild there is a vibration, much like a truck with Gunmbo-Mudders on pavement, at around 20mph. It will cease until about 60mph and occur with slight acceleration and deceleration. I can find a spot at the higher speed when I let off the gas slightly when things run smooth. It's not anything that makes it undrivable but it wasn't happening before. I do need to have the rear-end rebuilt (it has approx. 1/4 in. of play). My curiosity is that this was not there prior to the rebuild. Any ideas as to what my be causing this?????

------------------
Hollywood Dave
'88 Grand Wagoneer, rebuilt 360
Torker cam
32X11.50X15R BFG AT
4" Skyjacker softride
full suspension lift
Edelbrock Performer intake
Edelbrock 4bbl carb

bignblue 07-15-2000 09:36 AM

Two things to check: u-joints and motor mounts. A rebuilt engine doesn't necessarily include new mounts.

------------------
'78 Chero WT
401/4bbl/TH400/QT
44s F&R
"Jeep: the toughest 4-letter word on wheels"


All times are GMT -6. The time now is 09:57 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.